FlexPDE Authorization

Previous pageReturn to chapter overviewReturn to Top Next page

The FlexPDE solver may be run in two separate modes: STUDENT (Lite), and PROFESSIONAL. By default, the FlexPDE solver will default to STUDENT (Lite) authorization if no USB security key is present. If a licensed and programmed USB security key is present, then the authorization will be PROFESSIONAL. Details on the authorization of each mode are as follows. All authorization of the FlexPDE software is handled under the Help > Register menu within FlexPDE.

 

STUDENT (Lite)

The STUDENT authorization mode is provided to end users at no charge. No license file is required for this mode, and no special action is required by the user.

 

Limitations of the STUDENT version of the software include restricted number of nodes and simultaneous equations a model can have.

 

PROFESSIONAL

The PROFESSIONAL authorization for the FlexPDE solver is provided after software has been ordered and payment received. Enabling of the PROFESSIONAL version is only possible by attaching the provided USB Security Key to the target computer. The USB security keys are provided to the user in a disabled format. Once a customer has ordered the software the enabling of the PROFESSIONAL version USB security key requires the following steps:

 

1. Open the email that was sent to the end user, and
2. Follow the detailed instructions in the email to upgrade the FlexPDE license to the PROFESSIONAL version. The key must be typed into the Help > Register dialog in FlexPDE.

 

AUTHORIZATION

To check the authorization for FlexPDE follow these steps:

1.Open the SVOFFICE Manager dialog,
2.Select File> Authorization... from the menu,
3.Select Check FlexPDE button,
4.The FlexPDE window will pop up with the title of the authorization applicable for the user (i.e. professional trial and lite)
5.Close the window,
6.On the Authorization dialog the user can view their level and license for FlexPDE.