Draw

Previous pageReturn to chapter overviewReturn to Top Next page

 

 

 

 

 

 

 

 

SVDesigner

 

 

The Draw menu item allows the user to draw a geometry object on the CAD window.

 

Drawing Polygons or Regions

 

To draw or replace a polygon or region, select the Draw menu item. Click on each point as desired, and double-click on the final point. The polygon or region will be automatically closed. Elevation data is automatically ignored when drawing a region. The Undo feature is available during drawing, if a point is accidentally added.

 

Drawing Polylines

 

To draw or replace a polyline, select the Draw menu item. Click on each point as desired, and double-click on the final point. The Undo feature is available during drawing, if a point is accidentally added.

 

Drawing Scatter Data

 

To add new scatter data points, select the Draw menu item. Click on each point as desired, and double-click on the final point. The Undo feature is available during drawing, if a point is accidentally added.

 

When drawing new scatter data, existing points will not be removed; this would have to be done via Undo or by opening the Data Table window.